Search found 5 matches

by Jim D
Mon Oct 14, 2019 6:54 pm
Forum: Main Audi Q2 chat
Topic: Q2 servicing costs
Replies: 45
Views: 17573

Re: Q2 servicing costs

I have mine and my wife's done by a local garage, and have done for years. He accesses the Audi System, and I receive a confirmation from Audi that I have a FSH. In addition, he updates software and tells me what he has updated. He cannot carry out warranty work, so that is done about 20 miles away ...
by Jim D
Sun Jan 13, 2019 6:59 pm
Forum: Main Audi Q2 chat
Topic: Headlamp conversion for driving abroad
Replies: 15
Views: 7916

Re: Headlamp conversion for driving abroad

When my car was in for some warranty work, I was chatting with one of the technicians and he said that if you go abroad you presumably use the sat nav within the MMI and it "knows" you are abroad and makes the minor adjustment required. It then readjusts when you get back to the uk. My car has LEDs ...
by Jim D
Tue Dec 11, 2018 7:52 pm
Forum: Faults & Technical
Topic: Not remembering 'Drive Select' mode?
Replies: 14
Views: 8545

Re: Not remembering 'Drive Select' mode?

I have to reset the drive select button every time I restart the engine. I had a 16 plate A3, same spec as the Q2 and it remembered the E setting. Audi seem to be aware of the issue with the Q2 but seem reluctant to do anything about it
by Jim D
Tue Dec 11, 2018 2:51 pm
Forum: Faults & Technical
Topic: Annoying rattle
Replies: 12
Views: 5355

Re: Annoying rattle

My Q2, 1.4 TFSi s-tronic developed an annoying rattle, mainly at low speeds in town, particularly on rough surfaces. It started at around 5,000 miles. It was constant and very annoying. Turns out it was the brake pads in the front and Audi have now installed some gaskets or similar and all seems fin...
by Jim D
Tue Dec 11, 2018 2:42 pm
Forum: Faults & Technical
Topic: Not remembering 'Drive Select' mode?
Replies: 14
Views: 8545

Re: Not remembering 'Drive Select' mode?

This is a personal bugbear of mine. My Q2 has recently been in Blackburn Audi for warranty work and I had an A5 as a courtesy. If I set the latter to effi :evil: ciency mode it stays there. My wife's 67 plate A1 also stays there. I really cannot understand why my Q2 cockpit reads efficiency despite ...

Go to advanced search