Audi Q2 Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi All

I have taken delivery of a new Q2 1.5 TFSI s tronic. It is now back in the tech. department at Audi having covered 89 miles.
There is a distinct noise starting around 65 mph and real evident at 70 plus. The pitch does not change on increase or decrease of speed.

It can Also be noticed on some real smooth roads at 35 to 40.

Also the driver assist light illuminates in yellow every time the car is started but goes off once the car moves.

I am considering rejecting the car as it is on Personal lease although the wait list I am informed is now approaching 10 months for a replacement.

It is feasible that I may simply have a problematic car and request a cheaper deal with a reduced lease of 4 to 3 years due to warranty lasting just three years.

Would they discount it if I put up with the noise?? I am in a catch 22 due to lead times on a replacement. Lease company say the Finance underwriter will
reject also and return to Audi. The monthly is £390 so is not cheap!!

Need some support advice/ please.
 

·
Registered
Joined
·
1 Posts
I’d give the dealer a chance to rectify the fault(s). It’s very rare these days a dealer can’t solve an issue/ fault.

All new cars have issues if you look hard enough.
 

·
Registered
Joined
·
30 Posts
The light is normal for about the first minute, absolutely no drama. As for the noises mine makes noises after turning off the ignition when leaving the car, not bothered by it as everything seems normal. I think you are overreacting to a problem that’s in your head not the car. 👍
 

·
Registered
Joined
·
41 Posts
The yellow pre sense light comes on every time you start up,it stays on for a time while the front sensor calibrates it self,completely normal.10 month lead time for a Q2 ? thats amazing.
 
1 - 5 of 5 Posts
Top