Audi Q2 Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 · (Edited)
Hello!
I have the new facelift model 2021 Q2 1.5 tfsi, and i have a little issue with it... when i rev it a lil bit harder it seems to have little shocks in transmision but i only feel pain... how is this possible within the first 6500 km... it s a new 40k car..... look here s a video of whats happenin .


I don t know i need to take it to warranty to see what s gojng on but that s clearly not ok

Later edit: it s an automatic
 

·
Registered
Joined
·
37 Posts
The dreaded kangaroo problem was on the 1.5 Evo engine which you have but that was supposedly fixed with software updates and the model year 2020 onwards seemed to have the problem solved all together.It could well be the same fault on your car.As I say,back to the dealer.
 

·
Registered
Joined
·
118 Posts
That's not right, I never had the kangarooing problem but from what I understood it was at lower engine speeds than your problem.
I would go back to the dealer and get them to look at it
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #7 ·
So i went tot the audi service center, showed them the clip and they did a diagnose.. but it seems that no error was recorded in the ecu. They did road tests , even i did a road test with one of them but happily the car doesn t do this anymore. Maybe the gearbox was still "learning" me =)))that s what i ve been told. I don tknoe what to say but now the car is seems to be fine. Hope it was just a moment idk
 
1 - 8 of 8 Posts
Top