Audi Q2 Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
So my Q2 has done just under 3000 miles and has now got a squeak when driving at low speeds (from 1-20mph) especially when turning left and right when car is in motion. At a stand still and at speeds above 20 mph there is no noise. I took the car into Audi and after 5 days, they said that this was "normal" and i need to drive it a bit more.....
Has anyone else had similar issues with squeaking? The courtesy car they gave me has less miles and had zero squeaking so I find it hard to believe that this is "normal"

Also when going over certain speed bumps, I hear a rattle from the front passenger side, not sure if its because the Q2 is just a lower end car for Audi or if this is the norm for a Q2.

Any enlightenment would be greatly appreciated.
 

·
Registered
Joined
·
48 Posts
have done 7k , certainly have not experienced anthing that you have described
test drive another q2 at garage back to back , and confirm if it is silent , how then can they say its " normal .
ask to see senior technician , and ask same question , ask for independant check of car , ask for list of owner of q2 's sold by themselves , so you can contact them for their opinions
in other words , pressure them , and force the garage to carry out futher checks , ask to contact audi customer service when you are at the garage , make CS aware that you are unhappy withvrespinse from the dealer
 

·
Registered
Joined
·
71 Posts
The only slight squeak I have if from the drivers seat base, I can get rid of this by raising the seat slightly.

Other than that mine is noise free and I'm at 2.5k miles.
I'd guess they think it's a rubber that will break in, I'd pressure them and ask them to demonstrate it on another car, if they can't it's not normal.
 

·
Registered
Joined
·
6 Posts
My Q2 has now done 10K and has over the last couple of months developed a very annoying rattle on the left hand side of the dashboard. It appears to be coming from above the CD player in the glovebox. have emptied the glovebox and the passenger door pocket, but it still persists under certain road conditions.
Has anybody else experienced this?
 
1 - 5 of 5 Posts
Top