Google Earth problems

Faults and Technical chat for the Audi Q2
Thailand
Posts: 44
Joined: Sun Feb 19, 2017 6:28 pm

Re: Google Earth problems

Post by Thailand » Sat Jul 08, 2017 11:57 am

I hope so . I try this afternoon..


Thailand
Posts: 44
Joined: Sun Feb 19, 2017 6:28 pm

Re: Google Earth problems

Post by Thailand » Sun Jul 09, 2017 12:54 pm

I think for me the probleem is solved. All the connect services including Google earth is working fast again . Hope it's working for everybody again.


Thailand
Posts: 44
Joined: Sun Feb 19, 2017 6:28 pm

Re: Google Earth problems

Post by Thailand » Mon Jul 17, 2017 2:07 pm

Now the other connect services like online naws stopped working and the audi MYAUDI website is down because i get an message that connect servoces dont work on my car ???


User avatar
dtaylor
Posts: 147
Joined: Wed Aug 03, 2016 8:06 pm
Location: South Derbyshire

Re: Google Earth problems

Post by dtaylor » Tue Jul 18, 2017 7:22 pm

Thailand wrote:
Mon Jul 17, 2017 2:07 pm
Now the other connect services like online naws stopped working and the audi MYAUDI website is down because i get an message that connect servoces dont work on my car ???
Not that it is any consolation but mine has been fine since the Google Earth problem was fixed. I saw your message last night... I did check the news on Sunday as saw the Tennis and F1 results. I checked again today and the news, weather and fuel pricing is all working as it should. I've also logged into Myaudi on a laptop and via the mobile app with no issue...


Thailand
Posts: 44
Joined: Sun Feb 19, 2017 6:28 pm

Re: Google Earth problems

Post by Thailand » Tue Jul 18, 2017 7:40 pm

Now it's working fine for me also. Yesterday there was a few hours a big problem with the German servers but that is fixed now. That's what my dealer told me ..


Thailand
Posts: 44
Joined: Sun Feb 19, 2017 6:28 pm

Re: Google Earth problems

Post by Thailand » Wed Jul 19, 2017 6:30 pm

Today 4 hours no connect ..


OSL282
Posts: 60
Joined: Sat May 06, 2017 10:18 am
Location: Northumberland
Contact:

Re: Google Earth problems

Post by OSL282 » Thu Jul 20, 2017 9:32 am

I'm still on my 'Free Trial' of Audi Connect. I've had the Google problem once but get quite a few 'insert sim card' messages due to the signal dropping out so at this stage am not convinced that I will actually pay for the service?
Audi Q2 1.4 TFSI Sport S Tronic in Tango Red


Thailand
Posts: 44
Joined: Sun Feb 19, 2017 6:28 pm

Re: Google Earth problems

Post by Thailand » Thu Jul 20, 2017 12:17 pm

Strange because the sim card is integrated. I think Audi is working on there servers because everyday there are moments that really nothing works. I also am on my 3 year free period. If it stay like now i dont want to pay for it.


User avatar
dtaylor
Posts: 147
Joined: Wed Aug 03, 2016 8:06 pm
Location: South Derbyshire

Re: Google Earth problems

Post by dtaylor » Thu Jul 20, 2017 10:02 pm

Mines still been reliable since the problem a week or so ago. I've owned the car since last November and overall the service is great especially with the virtual cockpit. I've done over 13,000 miles and in that time had the odd lost signal, connection and insert SIM card issue. With the exception of the recent Google Earth problem then I would say it has been mostly reliable.


Post Reply

Return to “Faults & Technical”


Who is online

Users browsing this forum: No registered users and 1 guest