Carplay is not working, or it's not supported?

Faults and Technical chat for the Audi Q2
Post Reply
Intact0
Posts: 2
Joined: Mon Sep 28, 2020 3:43 pm

Carplay is not working, or it's not supported?

Post by Intact0 » Mon Sep 28, 2020 3:49 pm

Hello all,

I just got an Auri Q2 from my company, and I am super satisfied with the car so far!

But that been said, I was under the impression that the car supported carplay, I am trying to make it work but I fail each and every time , either I am doing something very wrong (which less face it, I just plugged my phone on the USB port 😂) or the car doesn't support carplay and I was mistaken all along!

Do you have any suggestions or thoughts?

Stay safe 🤘

testcard
Posts: 64
Joined: Tue Oct 23, 2018 7:59 pm
Location: Northumberland

Re: Carplay is not working, or it's not supported?

Post by testcard » Mon Sep 28, 2020 4:46 pm

Assuming you have an iPhone...
Settings > General > CarPlay and follow the on-screen directions on the iPhone screen.
2019 Audi Q2 S line, 35 TFSI. Daytona grey.

Intact0
Posts: 2
Joined: Mon Sep 28, 2020 3:43 pm

Re: Carplay is not working, or it's not supported?

Post by Intact0 » Mon Sep 28, 2020 6:21 pm

Yes, I've done all the steps but, they are for wireless carplay, I could not get it to work! With or without the cable ! Thanks for the response.

testcard
Posts: 64
Joined: Tue Oct 23, 2018 7:59 pm
Location: Northumberland

Re: Carplay is not working, or it's not supported?

Post by testcard » Mon Sep 28, 2020 6:31 pm

My Q2 doesn’t support wireless CarPlay but I have no trouble connecting via USB cable. One thing that is worth trying is as follows - go into the MMI Settings and Factory Reset the Smartphone Connect feature. This worked for me after I had updated my iPhone’s OS and lost the CarPlay wired connection.
2019 Audi Q2 S line, 35 TFSI. Daytona grey.

User avatar
ormesome
Posts: 271
Joined: Fri Sep 28, 2018 10:51 am

Re: Carplay is not working, or it's not supported?

Post by ormesome » Tue Sep 29, 2020 4:36 pm

As stated before, no wireless CarPlay in the current gen Q2, no matter the model or year. Which USB port are you using?iv not tried it in the dash port but works 100% in th done under armrest. Also, try connection settings and make sure your phone is set up. Also, try clicking on CarPlay on our iPhone, might not be set up?
Audi Q2 1st Edition - 2.0Tdi Quattro - 190bhp - S-Tronic

pauluk
Posts: 34
Joined: Sat Jan 12, 2019 9:17 pm

Re: Carplay is not working, or it's not supported?

Post by pauluk » Wed Sep 30, 2020 12:03 pm

Smartphone Interface (Apple Carplay / Android Auto support) is not standard in all markets/trims. Are you sure the car has it?

Post Reply