Google maps not loading

Faults and Technical chat for the Audi Q2
PeteHopkin
Posts: 13
Joined: Sat Jun 10, 2017 9:49 am

Google maps not loading

Post by PeteHopkin » Sat Sep 01, 2018 4:32 pm

For the last few days Google maps has not been loading on my satnav. After a few minutes of it trying to load it switches to a blue google earth screen.
Thought it was me but spoke to Audi customer services and they said they are aware of this and working on a fix on their servers
Has anyone else had this problem?
1.4 TFSI Sport S tronic 2018


Viperfire
Posts: 20
Joined: Wed Jun 20, 2018 10:23 pm

Re: Google maps not loading

Post by Viperfire » Sat Sep 01, 2018 4:39 pm

Yea same issue


User avatar
dtaylor
Posts: 172
Joined: Wed Aug 03, 2016 8:06 pm
Location: South Derbyshire

Re: Google maps not loading

Post by dtaylor » Sat Sep 01, 2018 6:15 pm

I had the same issue too for a couple of days although today all worked fine.

There was the same issue in June last year (logged in this forum... viewtopic.php?f=11&t=558&hilit=google+earth)... lasted around a week... never really had an explanation of the cause. Street View was cancelled at the beginning of this year and I believe that Google Maps will also go at the end of 2020.


Ashto
Posts: 6
Joined: Sat Jun 23, 2018 5:01 pm

Re: Google maps not loading

Post by Ashto » Sat Sep 01, 2018 9:27 pm

Having the same problem for the last three days


Thailand
Posts: 72
Joined: Sun Feb 19, 2017 6:28 pm

Re: Google maps not loading

Post by Thailand » Sat Sep 01, 2018 9:28 pm

It's not working because the servers in Germany are under maintenance. It's not working for nobody .. myaudi app is also not working for Q2.. no options that we can use ...


Thailand
Posts: 72
Joined: Sun Feb 19, 2017 6:28 pm

Re: Google maps not loading

Post by Thailand » Sat Sep 01, 2018 9:30 pm

There is no problem because the servers in Germany are under maintenance . All Audi apps are down and myaudi is also under maintenance ..hopefully it's working again on a few days..


A7YJJ
Posts: 54
Joined: Sun Feb 19, 2017 9:46 pm

Re: Google maps not loading

Post by A7YJJ » Sun Sep 02, 2018 12:12 am

Yep, having the same problem


Thailand
Posts: 72
Joined: Sun Feb 19, 2017 6:28 pm

Re: Google maps not loading

Post by Thailand » Sun Sep 02, 2018 8:21 pm

Can Someone add special destinations .. ?


Smudge27
Posts: 3
Joined: Wed Aug 08, 2018 8:22 pm

Re: Google maps not loading

Post by Smudge27 » Mon Sep 03, 2018 9:59 am

Having issues with sat nav put a couple of destinations in. On one occasion sent me 3/4 miles of route into the middle of nowhere in Wales and claimed we had reached our destination and the other it passed the desired location and was claiming there was another 5.5 miles to go. Feel this sat nav is very poor quality compared to my TomTom which never had any issues in many years of service. Getting to the point of thinking of taking the TomTom out with me rather than relying on the inbuilt unit, which is crazy.


Lf1ect
Posts: 3
Joined: Sat Nov 18, 2017 11:17 am

Re: Google maps not loading

Post by Lf1ect » Wed Sep 05, 2018 10:35 am

Same issue has been happening to me also for the last few days, has just been sitting on the Google Earth loading screen constantly.


Post Reply

Return to “Faults & Technical”