Problems with start/stop

New to the Audi Q2 Forums? Introduce yourself here
Post Reply
LucyRabbit
Posts: 2
Joined: Wed Aug 29, 2018 4:43 pm

Problems with start/stop

Post by LucyRabbit » Wed Aug 29, 2018 4:55 pm

Hi, I’m from South Manchester. I bought a Q2 SE TFSI in March and the start/stop only works intermittently. I could understand it when the temperature was so high but now it still seldom works although I think everything that should make it work is correct. I’ve had two previous cars with start/stop and they worked fine. Does anyone else have problems with this?


Alanmelon
Posts: 40
Joined: Fri Jul 21, 2017 9:05 am

Re: Problems with start/stop

Post by Alanmelon » Wed Aug 29, 2018 7:17 pm

It's got a lot to do with how you drive it, how long it sits idle, use of air con etc.
Anything which causes drain on the battery will reduce the chance of stop/start kicking in.


Argyll
Posts: 60
Joined: Sat Mar 11, 2017 10:13 am

Re: Problems with start/stop

Post by Argyll » Wed Aug 29, 2018 9:03 pm

Mine seemed to have a mind of it's own for the first 9 months but settled down and has been perfect ever since.


LucyRabbit
Posts: 2
Joined: Wed Aug 29, 2018 4:43 pm

Re: Problems with start/stop

Post by LucyRabbit » Thu Aug 30, 2018 10:32 pm

Thanks for your replies. I went on quite a long drive today and it was working better after that. I do have two dash cams and often have my phone plugged in for the sat nav so I guess that can’t help.


Post Reply

Return to “Introductions”