Clutch on 1.0tsi

All Audi Q2 related discussions
Post Reply
Guvnor
Posts: 12
Joined: Wed Jan 17, 2018 10:06 pm

Clutch on 1.0tsi

Post by Guvnor » Thu May 31, 2018 6:03 pm

Hi all , on my new Q2 I am finding a vibration from the clutch pedal when changing gear , have taken it to the dealership and they thing it’s normal to the 1.0 engine, I’m not so sure !! You can feel it right through the pedal and it’s like your clutching it .
Just wondering if any one else had a problem with there’s ?
Many thanks


electric
Posts: 7
Joined: Sat Apr 21, 2018 9:47 pm

Re: Clutch on 1.0tsi

Post by electric » Thu May 31, 2018 10:25 pm

I also have a 1.0 Q2 and get a sensation like a spring releasing under tension from my clutch pedal sometimes. I have not taken it to the dealers yet as it's so new and I hope it will settle down itself. It does not happen every time the clutch is depressed and I am not worried about it so will wait and see if it develops.
Q2 1.0 TFSI Sport


Guvnor
Posts: 12
Joined: Wed Jan 17, 2018 10:06 pm

Re: Clutch on 1.0tsi

Post by Guvnor » Fri Jun 01, 2018 8:36 am

Thanks for your reply, they seem to think it’s do do with the 3 cylinder engine and nothing to worry about but just a bit annoying as our old car didn’t do it , may contact Audi too


User avatar
dtaylor
Posts: 166
Joined: Wed Aug 03, 2016 8:06 pm
Location: South Derbyshire

Re: Clutch on 1.0tsi

Post by dtaylor » Sat Jun 02, 2018 10:12 pm

I have the 1.4 and have clutch issues, albeit the dealership also claim there is no fault found... Mine is more of a clutch slipping sensation when pulling away...
viewtopic.php?f=11&t=625&p=3249#p3249


Post Reply

Return to “Main Audi Q2 chat”