MMI Sound Settings Constantly Restting

Faults and Technical chat for the Audi Q2
Post Reply
john98
Posts: 1
Joined: Tue Jul 31, 2018 7:40 pm

MMI Sound Settings Constantly Restting

Post by john98 » Tue Jul 31, 2018 7:51 pm

Hi All

I've had my Q2 for about 15 months now and I still think it's a great car. But it has always had an annoying problem with the MMI: the sound settings (e.g. treble, bass, surround) and the various volume settings (sat nav, telephone, etc) keep reverting back to their default settings after a day or so.

I first raised this with the dealer shortly after taking delivery of the car and was told Audi were aware of the problem and they would contact me when a software update was available. When I last spoke to that dealer in December they said there was still no update available.

I took the car for its first service a couple of weeks ago to a different dealer and reported the problem to them. They didn't seem to think there was a problem and seemed very disinterested.

I've not seen any discussion of this issue on this forum, though it is the topic of an on-going thread on the audi-sport forum. From what I can gather, it seems to affect those with the B&O sound system.

I was wondering if anyone else with a Q2 had experienced this issue?

Cheers


Thailand
Posts: 65
Joined: Sun Feb 19, 2017 6:28 pm

Re: MMI Sound Settings Constantly Restting

Post by Thailand » Wed Aug 01, 2018 7:09 pm

Here no problem mate .. all work great and settings stay the same ..


Post Reply

Return to “Faults & Technical”