Cookies

Forum suggestions, help and advice.
Post Reply
testcard
Posts: 30
Joined: Tue Oct 23, 2018 7:59 pm
Location: Northumberland

Cookies

Post by testcard » Mon Apr 08, 2019 7:05 pm

Unlike most of the forums I use, I’ve noticed that this forum never takes me to the latest posts when I visit. If I select ‘What’s New’ and then a thread I’ve previously visited, I’m taken to the first post in that thread, not the latest unread post. I’m running Safari on both an iPad and an iMac. And yes, I’m always logged in.
2019 Audi Q2 S line, 35 TFSI. Daytona grey.


User avatar
andy.h
Posts: 46
Joined: Mon Feb 04, 2019 1:51 pm

Re: Cookies

Post by andy.h » Tue Apr 09, 2019 9:39 am

I use Chrome on a MacBook and I have no problems, whenever I log into the forum it is up to date.
2019 Audi Q2 Black Edition, 35 TFSI, S tronic, Tango Red with 5 Arm Rotor Wheels.


Rob
Site Admin
Posts: 408
Joined: Mon Mar 31, 2014 3:38 pm

Re: Cookies

Post by Rob » Tue Apr 09, 2019 10:02 am

It should do, but there is also a little arrow next to the post or username which will take you to the last post.

Thanks
Rob


testcard
Posts: 30
Joined: Tue Oct 23, 2018 7:59 pm
Location: Northumberland

Re: Cookies

Post by testcard » Tue Apr 09, 2019 10:05 am

Hi Rob. Thanks for the reply - I’ll use the arrow from now on.
2019 Audi Q2 S line, 35 TFSI. Daytona grey.


Rob
Site Admin
Posts: 408
Joined: Mon Mar 31, 2014 3:38 pm

Re: Cookies

Post by Rob » Tue Apr 09, 2019 10:07 am

You can also sort by post time if its not already set to that?

Capture.JPG

Also, I believe Safari or a plug in can be set to block cookies, so you might want to check that out too.

Thanks
Rob


Post Reply

Return to “Website Issues”